Computer requirements for Programming with Qt for Desktops Training Course

You will need a laptop with the following:

1) Qt version 5.x - https://www.qt.io/download/

2) IDE (visual studio 2005 or greater, Eclipse, xcode, or QtCreator).

3) Compilers (mingw, visual studio, or apple c++ compilers)

11/22/2016